Terug naar overzicht
Opgelost

DataDossier website, DataDossier Authenticatie, DataDossier Document Service, DataDossier Proces Services, and 2 other services are down

nov 30, 2023 om 20:30 UTC
Getroffen services
DataDossier website
DataDossier Authenticatie
DataDossier Proces Services

Opgelost
dec 01, 2023 om 05:10 UTC

DataDossier Authenticatie is hersteld.

Bijgewerkt
dec 01, 2023 om 05:10 UTC

DataDossier website, DataDossier Document Service, and DataDossier Proces Services recovered.

Bijgewerkt
nov 30, 2023 om 20:34 UTC

DataDossier Authenticatie is offline gegaan.

Aangemaakt
nov 30, 2023 om 20:30 UTC

DataDossier website, DataDossier Document Service, and DataDossier Proces Services went down.